Back to overview
Resolved

Google Models and Memories is not available

Jun 18, 2026 at 3:17pm UTC
Affected services
Web
Flixa

Resolved
Jun 21, 2026 at 6:23am UTC

I have confirmed that the Google model and memory generation features are available. It was determined that the cause was the expiration of the API key due to a change in Google's specifications.

Created
Jun 18, 2026 at 3:17pm UTC

Google models and memory features are currently unavailable.