Back to overview
Resolved

Deni AI - Backend Server Maintenance

Jun 18, 2026 at 2:04pm UTC  –  Jun 18, 2026 at 2:06pm UTC
Affected services
Web
Flixa

Resolved
Jun 18, 2026 at 2:06pm UTC

Maintenance has concluded. We have confirmed that the Dokploy update is complete and that Deni AI and Flixa are operational.

Updated
Jun 18, 2026 at 2:06pm UTC

Maintenance ended

Created
Jun 18, 2026 at 2:04pm UTC

We will be performing a brief maintenance and update on the Dokploy server that powers Deni AI and Flixa. Services will be temporarily unavailable during this period. Please be aware that any active conversation sessions may be interrupted.