Back to overview
Resolved
Flixa's performance may be degraded
May 26, 2026 at 1:08am UTC
Affected services
Flixa
Resolved
May 30, 2026 at 10:45am UTC
I have confirmed the changes.
Affected services
Updated
May 26, 2026 at 8:56am UTC
We believe this issue is caused by the context. We are currently investigating the matter.
Affected services
Created
May 26, 2026 at 1:08am UTC
The cause is unknown, but when using models via Flixa, it is possible that the same tool may be executed multiple times or unexpected behavior may occur.
Affected services