Back to overview
Resolved

Deni AI is Unavailable

Sep 5, 2026 at 7:48am UTC
Affected services
Flixa (sv1)
Web

Resolved
Sep 5, 2026 at 8:08am UTC

I have checked the issue and fixed it. The cause is believed to be a problem in the latest release of Deni AI that was inadvertently deployed.

Created
Sep 5, 2026 at 7:48am UTC

Deni AI and some Flixa services are unavailable.