Back to overview
Resolved
API Backend is not available
Aug 18, 2026 at 3:15pm UTC
Affected services
Backend
Resolved
Aug 19, 2026 at 11:32am UTC
I have fixed the backend error. I apologize for the server being down for such a long time.
Affected services
Created
Aug 18, 2026 at 3:15pm UTC
It is currently unavailable because a backend error has occurred.
Affected services