Back to overview
Resolved

Deni AI API Maintenance

Aug 18, 2026 at 2:38pm UTC  –  Aug 18, 2026 at 3:15pm UTC
Affected services
Frontend
Backend

Resolved
Aug 18, 2026 at 3:15pm UTC

Maintenance is complete. You can now use the Deni AI API.

Updated
Aug 18, 2026 at 3:15pm UTC

Maintenance ended

Updated
Aug 18, 2026 at 2:58pm UTC

It is taking longer than expected, and we apologize for the inconvenience. Please bear with us for a little while.

Created
Aug 18, 2026 at 2:38pm UTC

Due to database changes for the Deni AI API, the Deni AI API will be temporarily unavailable.