Deni AI Flixa, API, and App are unavailable
Resolved
Aug 18, 2026 at 1:41pm UTC
We have confirmed the operation and stability of Deni AI (Web) and Deni AI (Flixa). We sincerely apologize for the inconvenience caused by the prolonged downtime. We will inform you of the follow-up actions at a later date.
Affected services
Updated
Aug 18, 2026 at 1:29pm UTC
We are currently attempting to change the regions for Deni AI (Web) and Deni AI (Flixa). This will improve the loading speed of Deni AI. If you experience any data loss due to this database change attempt, please contact us at contact@deniai.app.
Affected services
Updated
Aug 18, 2026 at 1:26pm UTC
Deni AI (Web), Deni AI Flixa (Backend), and Deni AI API (Frontend, Backend) have been restored. We are checking the stability and migrating the database region.
Affected services
Updated
Aug 18, 2026 at 12:47pm UTC
We have contracted with a new upstream provider. We will begin data transfer and setup.
Affected services
Created
Aug 18, 2026 at 4:26am UTC
All Deni AI services are unavailable because the server was shut down by the upstream provider.
Affected services